Please note, that to get DC-GUI installed and working for RedHat you require both dclib-... and dcgui-...

I have noticed from the webpages download stats that not all people appear to be downloading both.

UPDATE: There has been a slight update, I now have Red Hat 9.0 RPM's as well as Red Hat 8.0 available (thanks Fluke).

UPDATE 17/4/03: I have been provided with the OSX binaries by Memento, if there are any problems with these, You would be best to go to the DC-GUI Forumn's

As soon as the next version of DC is available I should have it up for download. If it is not here, then drop me a mail


[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory  -  
[DIR]RedHat9.0/2003-10-05 18:49 -  
[DIR]RedHat8.0/2003-10-05 18:52 -  
[DIR]OSX/2003-11-10 20:45 -  
[DIR]FedoraCore1/2003-11-17 22:03 -